WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 2 years ago

#17956 closed enhancement (duplicate)

Add the ability to edit each image size individually

Reported by: Horttcore Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.2
Component: Media Keywords:
Focuses: Cc:

Description

It would be nice that I could edit each image size seperatly instead of just "all", "thumbnail" "all except thumbnail"

Attachments (1)

image-editing-panel.jpg (14.5 KB) - added by Horttcore 4 years ago.
Image Editing Panel

Download all attachments as: .zip

Change History (3)

@Horttcore4 years ago

Image Editing Panel

comment:1 @c3mdigital2 years ago

  • Keywords ux-feedback close 2nd-opinion added
  • Summary changed from Edit all image sizes to Add the ability to edit each image size individually

comment:2 @helen2 years ago

  • Keywords ux-feedback close 2nd-opinion removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22990.

Note: See TracTickets for help on using tickets.