WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#18046 closed enhancement (fixed)

Add padding around main content area in admin

Reported by: iammattthomas Owned by: nacin
Milestone: 3.2.1 Priority: normal
Severity: minor Version: 3.2
Component: Graphic Design Keywords:
Focuses: Cc:

Description

Jane and I talked about this on Thursday as a possible patch. Items within the wpcontent div seem too close to the nav menu and the right browser edge. This increases the padding from 15px to 20px on each side, making it look a bit more open.

Attachments (2)

pad-posteditor.png (233.8 KB) - added by iammattthomas 3 years ago.
Current example on left, with patch applied on right.
18046-padding.patch (1023 bytes) - added by iammattthomas 3 years ago.
Increase padding around wpcontent from 15px to 20px.

Download all attachments as: .zip

Change History (9)

iammattthomas3 years ago

Current example on left, with patch applied on right.

iammattthomas3 years ago

Increase padding around wpcontent from 15px to 20px.

comment:1 iammattthomas3 years ago

Updated the patch to include #screen-options-wrap, #contextual-help-wrap.

comment:2 nacin3 years ago

  • Milestone changed from Awaiting Review to 3.2.1

+1

comment:3 koopersmith3 years ago

Patch looks good to me.

comment:4 nacin3 years ago

Was the +4 on the screen options padding by design? The rest are +5.

comment:5 iammattthomas3 years ago

Nope, I believe that was just my dumb math.

comment:6 nacin3 years ago

  • Owner set to nacin
  • Resolution set to fixed
  • Status changed from new to closed

In [18424]:

A few more pixels of padding for the admin content area. props iammattthomas, fixes #18046 for trunk.

comment:7 nacin3 years ago

In [18425]:

A few more pixels of padding for the admin content area. props iammattthomas, fixes #18046 for 3.2.

Note: See TracTickets for help on using tickets.