WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#18074 closed defect (bug) (duplicate)

Bulk Edit Pagination Bug

Reported by: JohnONolan Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.2
Component: Administration Keywords:
Focuses: Cc:

Description

Similar to #17685

When bulk editing posts, the pagination gets reset.

Steps to reproduce:

  • Go to posts overview screen
  • Navigate to page 2
  • Select all posts
  • Bulk action > Edit
  • Change something
  • Save

Expected behaviour:
Posts are updated with change, and you are returned to page 2 of results

Actual behaviour:
Posts are updated with change, and you are reset to page 1 of results

Change History (2)

comment:1 azaozz3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Seems to be the same problem as in #18002

comment:2 ocean903 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.