Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#1810 closed enhancement (duplicate)

Comment Mass Edit mode should use AJAX

Reported by: westi Owned by: westi
Milestone: Priority: normal
Severity: normal Version: 1.6
Component: Administration Keywords: bg|has-patch
Focuses: Cc:


It would be nice if the Comment Mass edit mode used ajax like the rest of the comment management, links management etc.

Attachments (2)

1810.diff (2.5 KB) - added by westi 10 years ago.
Add AJAX delete to Mass Edit Mode
1810.2.diff (3.6 KB) - added by davidhouse 10 years ago.

Download all attachments as: .zip

Change History (10)

#1 @westi
10 years ago

  • Owner changed from anonymous to westi
  • Status changed from new to assigned

#2 @westi
10 years ago

  • Keywords bg|needs-patch added; bg|needs-pathc removed

#3 @matt
10 years ago

  • Milestone changed from 1.6 to 2.1

#4 @westi
10 years ago

  • Keywords bg|has-patch added; bg|needs-patch removed

Attached patch added AJAX delete to comment mass edit mode in edit-comments.php

/me keeps davidhouse happy by providing a patch ;-)

10 years ago

Add AJAX delete to Mass Edit Mode

#5 @davidhouse
10 years ago

Nice. Works well. I added a couple of things:

  • Grey out unapproved comments
  • Don't show the View link for unapproved comments because you can't see them; instead just print "(Unapproved)".

10 years ago

#6 @mdawaffe
10 years ago

I will encorporate this patch into #2561

#7 @davidhouse
10 years ago

  • Resolution set to duplicate
  • Status changed from assigned to closed

Close this then.

Dupe of #2561

#8 @Nazgul
8 years ago

  • Milestone 2.1 deleted
Note: See TracTickets for help on using tickets.