WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#18152 closed defect (bug) (invalid)

Visual Editor Buttons Break In Wordpress 3.2

Reported by: bkerensa Owned by:
Milestone: Priority: normal
Severity: trivial Version: 3.2.1
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

It would seem after reviewing a number of posts on forums that other users including myself are unable to get the Visual Editor buttons to work or show up.

Since the 3.2 upgrade graphical editor buttons are replaced by text-based buttons and this issue is apparent in all browsers and fixes itself for some users but then breaks again.

I have attached a screenshot.

Attachments (1)

WP32.png (14.0 KB) - added by bkerensa 8 years ago.
Visual Editor in 3.2 - Screenshot (Defect)

Download all attachments as: .zip

Change History (4)

@bkerensa
8 years ago

Visual Editor in 3.2 - Screenshot (Defect)

#1 @dd32
8 years ago

  • Keywords reporter-feedback added

This has (as you've noted) been a commonly reported issue in the support forums. The outcome in every case i've noticed has been a Theme or Plugin replacing jQuery with a old version.

Disable all your plugins and see if the issues continue, If they persist, change to the Default theme and restart your browser.

#2 @jonezjea
8 years ago

I have this problem sometimes when Chrome and IE9 are loading the editor. When the loading is done the editor comes to the right buttons.

#3 @jane
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

The substitution jonezjea is normal. The buttons never appearing is as dd32 said. Closing as invalid pending additional reporter feedback to the contrary.

Note: See TracTickets for help on using tickets.