WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#18168 closed defect (bug) (duplicate)

Page Attributes 'select' elements expand beyond edge of page.

Reported by: jtsternberg Owned by: jtsternberg
Milestone: Priority: normal
Severity: normal Version: 3.2.1
Component: UI Keywords: has-patch
Focuses: Cc:

Description

This is the case with the wp_dropdown_pages if any of any page names are too long.
screenshots: http://d.pr/9TzY & http://d.pr/jKE

relevant code added in wp-admin.dev.css:

textarea,
input[type="text"],
input[type="password"],
input[type="file"],
input[type="button"],
input[type="submit"],
input[type="reset"],
select {
	border-width: 1px;
	border-style: solid;
	-moz-border-radius: 3px;
	-khtml-border-radius: 3px;
	-webkit-border-radius: 3px;
	border-radius: 3px;
	max-width: 100%;  /* added for select fix */
}

Attachments (1)

18168.diff (347 bytes) - added by jtsternberg 3 years ago.

Download all attachments as: .zip

Change History (4)

jtsternberg3 years ago

comment:1 johnbillion3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3752 which, for some reason, still remains unfixed after four years.

Last edited 3 years ago by johnbillion (previous) (diff)

comment:2 nacin3 years ago

Also duplicate of #17043.

comment:3 kawauso3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.