WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#18217 closed defect (bug) (invalid)

Import-export forgets 3 items

Reported by: maurizio04 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.2.1
Component: Export Keywords: reporter-feedback close
Focuses: Cc:

Description (last modified by dd32)

Using on both sites WP 3.21 i've tried moving the content using the export/import functions/plugin.
Last time I did it all the image link were a mess, some URL had a 1 added at the end, some had two 1 added.
Now I've moved FIRST all the data and images and no problems here.

The duo is still missing 3 items, do not know if in export or import:

Blog Tagline

Custom date and time format

I could also add permalinks config, but maybe WP config stuff are out of the scope of the import/export tools.

-mlaz

Change History (3)

comment:1 @solarissmoke3 years ago

  • Keywords reporter-feedback added

This looks like a support request. Is there an actual Wordpress bug here? If so, could you please explain it again, with instructions to reproduce the problem?

comment:2 @dd323 years ago

  • Description modified (diff)
  • Keywords close added

Correct, The Export/Import process only moves Content, that is, Comments, Posts, Images and Users. It does not move site settings such as the Tagline, The Date/Time format, or the Permalink settings, similarly, it does not move any of the other settings from the Settings pages.

Pretty sure there's another ticket somewhere which relates to the Export/Import process should support moving Site Settings as well. (Can be closed as a duplicate of that if someone can find it)

comment:3 @nacin3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.