WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #18302, comment 94


Ignore:
Timestamp:
08/31/2016 06:22:43 PM (5 years ago)
Author:
johnbillion
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #18302, comment 94

    initial v1  
    1010Some notes:
    1111
    12 * `get_()` has been added as a prefix to the function names as per feedback.
    13 * `wp_()` could also be added as a further prefix, but this makes the function names very long. I'm -1 on this.
     12* `get_` has been added as a prefix to the function names as per feedback.
     13* `wp_` could also be added as a further prefix, but this makes the function names very long. I'm -1 on this.
    1414
    1515One remaining question: