WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 2 years ago

#18335 closed task (blessed) (fixed)

TwentyEleven in the .org repo can't be activated in pre 3.2

Reported by: wpmuguru Owned by:
Milestone: 3.3 Priority: normal
Severity: normal Version: 3.2
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

The functions file uses is_multi_author() which was added in 3.2. The description in the theme repo gives no indication that it can't be used with earlier versions of WP.

Change History (10)

comment:1 scribu3 years ago

  • Component changed from General to Bundled Theme

comment:2 SergeyBiryukov3 years ago

  • Milestone changed from Awaiting Review to WordPress.org

Related: #17098

comment:4 nacin2 years ago

Is is_multi_author() the only incompatibility for 3.0+?

comment:5 nacin2 years ago

  • Milestone changed from WordPress.org to Awaiting Review

comment:6 ocean902 years ago

  • Version set to 3.2

comment:7 follow-up: jane2 years ago

We should just add "Requires WordPress 3.2 or above." to the description, not make it compatible with earlier versions.

comment:8 in reply to: ↑ 7 wpmuguru2 years ago

Replying to jane:

We should just add "Requires WordPress 3.2 or above." to the description, not make it compatible with earlier versions.

I Agree.

comment:9 jane2 years ago

  • Milestone changed from Awaiting Review to 3.4
  • Type changed from defect (bug) to task (blessed)

comment:10 nacin2 years ago

  • Milestone changed from 3.4 to 3.3
  • Resolution set to fixed
  • Status changed from new to closed

Fixed in 3.3. It's now 3.0 and up, like Twenty Eleven Ten.

Last edited 2 years ago by nacin (previous) (diff)
Note: See TracTickets for help on using tickets.