Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#18339 closed defect (bug) (invalid)

chrome browser - white 'box' overlays text in admin

Reported by: anmari Owned by:
Milestone: Priority: normal
Severity: trivial Version: 3.2.1
Component: Administration Keywords: close reporter-feedback
Focuses: Cc:


In the chrome browser, with no plugins activated and only twenty-ten theme there is an annoying white box which overlays some of the html at the top of the admin page.

Does not appear in firefox.

See attached screenshot

Attachments (2)

whitespot.jpg (15.7 KB) - added by anmari 4 years ago.
chrome browser white box in admin
18339-normal.png (6.3 KB) - added by SergeyBiryukov 4 years ago.

Download all attachments as: .zip

Change History (8)

@anmari4 years ago

chrome browser white box in admin

@SergeyBiryukov4 years ago

comment:1 @SergeyBiryukov4 years ago

Can't reproduce in Chrome 13.0.782.107/Windows. Any chance it could be caused by those two Drop-ins?

comment:2 @dd324 years ago

Any Chrome extensions or similar installed/enabled that could possibly be causing it? (Yes, I just assume Chrome has addons of some type..)

comment:3 @hebbet4 years ago

can't reproduce in chrome 14 (dev) and 15 (canary) on Windows. What version do you use anmari?

Does it also happen in incognito mode? (by default no extension is allowed running in this mode)

comment:4 @ocean904 years ago

  • Keywords close reporter-feedback added

Can't reproduce either.

comment:5 @anmari4 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Damn - sorry people - missed the dropins - strangely though it was not those.

However I did have some old odd files (zips and code snippets) sitting in plugins folder - I moved them out and cleaned out some and now it's gone. It was around for a few days - seemingly off/on - I don't know which caused the problem or why (all but the dropins were deactivated). I tried putting a few files back to see if I could recreate but could not. Pity - would love to know what caused it. Sometimes the 'box' seemed to 'hover' when scrolling.

Should have checked on another system first before reporting.
I get torn between absolute faith in the quality of WP releases ..and knowing that there are so many varieties of circumstances out there that maybe just maybe I have found a singularity.

comment:6 @dd324 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.