WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#18383 closed defect (bug) (worksforme)

Theme preview bug

Reported by: tonybonesxxx Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.2.1
Component: Themes Keywords: reporter-feedback
Focuses: Cc:

Description

When I go to preview a new theme it will not display the them. It WILL display the current activated theme (3.2.1) It has been doing this to me for a while.

Change History (5)

#1 @westi
6 years ago

  • Keywords reporter-feedback added
  • What theme are you trying to preview?
  • Have you tried with all plugins disabled?

#2 @tonybonesxxx
6 years ago

any of the themes listed in my word press. nope i haven't. There are lots to deactivate. I will have to make a list so i can remember what was on.

#3 follow-up: @tonybonesxxx
6 years ago

Ok yes the problem still exist with deactivated plugins.

#4 in reply to: ↑ 3 @johnbillion
6 years ago

Replying to tonybonesxxx:

Ok yes the problem still exist with deactivated plugins.

Can you also try this with the default theme (TwentyEleven) as your activate theme? Your current theme might be doing something funky that prevents the theme preview from being displayed.

#5 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

No feedback in 16 months.

Feel free to reopen with more information if there's still a problem.

Note: See TracTickets for help on using tickets.