Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#18473 closed defect (bug) (duplicate)

Uploading a theme ZIP which doesn't contain a style.css isn't a succesful installation

Reported by: ocean90 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.2
Component: Upgrade/Install Keywords: needs-patch
Focuses: Cc:


If you upload a ZIP file which doesn't contain a style.css gives you this screen:


The action links doesn't make sense.

Change History (2)

#1 @dd32
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Close enough to a duplicate of: #14999

#2 @dd32
4 years ago

  • Component changed from Themes to Upgrade/Install
Note: See TracTickets for help on using tickets.