WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #18498, comment 1


Ignore:
Timestamp:
08/23/11 08:58:25 (3 years ago)
Author:
dd32
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #18498, comment 1

    initial v1  
    1 Unfortunately, I'm going to have to tell you that your WordPress install is infected with a backdoor. WordPress does not include the code you've refered to above in a stock install: http://core.trac.wordpress.org/browser/trunk/wp-includes/default-filters.php?rev=18583#L98 
     1Unfortunately, I'm going to have to tell you that your !WordPress install is infected with a backdoor. !WordPress does not include the code you've refered to above in a stock install: http://core.trac.wordpress.org/browser/trunk/wp-includes/default-filters.php?rev=18583#L98 
    22 
    33Some items you might find useful: [http://codex.wordpress.org/FAQ_My_site_was_hacked Codex: FAQ, My site was hacked] and [http://wordpress.org/extend/plugins/exploit-scanner/ Plugin: Exploit Scanner] should help find any other items which are also infected - It may not detect that particular exploit however.