WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#18524 closed defect (bug) (duplicate)

External links can't be saved after you type them into the input field class="text urlfield" of the WP gallery and push save.

Reported by: a4jp.com Owned by:
Milestone: Priority: normal
Severity: major Version: 3.2.1
Component: Gallery Keywords:
Focuses: Cc:

Description

Links to external websites or files can't be saved after you type them into the input field class="text urlfield" of the WP gallery and push save. When we push the 3 buttons 2 of the buttons display a URL and one clears the field but, if a link to just say a different website or anything else in entered into the field and then the save button is pushed, it does not save the URL we type in.

The instructions say "Enter a link URL or click above for presets." which means we should be able to type in something an have it save but it isn't working for some reason. I have the Japanese version of WordPress 3.2.1 and maybe the problem is only there. All plugins were disabled and I have seen stories of people having the same problems on many other sites so I think it is a bug and not just my two sites. I can even make a third empty WordPress site to test again if you want me to.

Without being able to type in and save a URL I can not make a navigation system 3 x 3 that auto adjusts on Japanese phone systems. The gallery is great it just really needs this bug fixed.

I am going to make the third site tonight and see if I can find out what is happening. It might be that I'm using Google Chrome or Windows 7 64-bit... I'll check as many things as I can to find out what is causing the problem but I have been try for a month now.

Glen Rowell
http://a4jp.com
http://agreatdream.com

Change History (3)

comment:1 SergeyBiryukov3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 a4jp.com3 years ago

What is the link to the other duplicate ticket? I want to see the status of this problem and what is being done to fix it, if it is okay. Is this a problem with the Japanese versions of WordPress or something else? Sorry for wasting your time, is the first time I have submitted a ticket.

comment:3 a4jp.com3 years ago

Sorry, I just saw the number link.

Note: See TracTickets for help on using tickets.