WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#18528 closed defect (bug) (invalid)

The time misses it last digit and can only save hours...

Reported by: jonezjea Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.2.1
Component: Date/Time Keywords:
Focuses: Cc:

Description

http://puu.sh/4Q8a

This is an exemple of the time being not correct. I use the Dutch translation in Chrome (maybe that can be helpful)...

It isn't normal to write a time like '15:0'. This give me the impression that the AM/PM transition isn't made correctly. The screenshot is taken in my media library but it also in the posts collumn and other places.

Also, when you plan a post to publish at e.g. 15:25... WordPress displays in the post collumn '15:0' which isn't right either...

Attachments (1)

deutch.jpg (14.6 KB) - added by dd32 4 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 @dd324 years ago

  • Keywords reporter-feedback added

The English version doesn't display the time in that field, nor does the 3.2 nl_NL default translation.

To be clear, you're using the version from http://nl.wordpress.org/ correct?

Attaching a screenshot of what the above looks like to me, so it seems that it's caused by the translation file you're using.

@dd324 years ago

comment:2 @SergeyBiryukov4 years ago

  1. What is the Time Format value in General Settings?
  2. I don't see time in that column on a clean install, only date. How do you display it?

comment:3 @dd324 years ago

What is the Time Format value in General Settings?

It doesn't appear that those settings are used at all, instead, it uses the translation for 'Y/m/d' in that field, so that's why I'm thinking translation issue.

I don't see time in that column on a clean install, only date. How do you display it?

It's shown by default for me, but you can enable it in the screen options if need be.

comment:4 @jonezjea4 years ago

Damn, my co admin made a mess... he was testing a plug in and every other member of the team thought it was a bug... the result: this report! He wanted to get the date like on WordPress.com which still has that bug. So if this isn't a place for WordPRess.com bugs, this can be closed! Sorry to be such a time waster yet again.

comment:5 @dd324 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.