WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 8 years ago

Last modified 8 years ago

#18627 closed defect (bug) (worksforme)

Google Chrome handles bulleted lists differently in Visual Editor than other browsers

Reported by: tomauger Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.2.1
Component: Editor Keywords:
Focuses: Cc:

Description

In Firefox (working functionality):

  1. create brand new post or page
  2. in the visual editor, click Bulleted List icon
  3. In Format menu choose H1
  4. Type some text (it's inside a ul >> li >> h1)
  5. Press Enter

Result: a new bullet, and we've lost the H1 style (just inside a ul >> li now)

Try this with Chrome 13.x

  1. create a brand new post or page
  2. in the visual editor hit the Bulleted List icon
  3. in the Format menu choose H1
  4. Type some text (it's inside a ul >> li >> h1)
  5. Press enter

Result: no new bullet. We're inside a ul >> li >> div

Also tested in IE 7 and 8 (works fine). haven't tried other WebKit browsers.

Attachments (1)

Screen Shot 2013-08-11 at 7.21.31 PM.png (87.4 KB) - added by c3mdigital 8 years ago.
Works for me

Download all attachments as: .zip

Change History (3)

#1 @c3mdigital
8 years ago

  • Keywords close added
  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce bug in latest version of Chrome, Version 28.0.1500.95. See screenshot.

#2 @helen
8 years ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.