Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#18646 closed enhancement (duplicate)

Custom field support for menu editor

Reported by: ddean Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Menus Keywords:
Focuses: Cc:


Is it possible to add custom field support to the menu editor?

It looks like it would require an action in the edit Walker, and a filter on $args in the wp_save_nav_menu_items function. Filters already exist in wp_update_nav_menu_item and in the display Walker.

Change History (4)

#1 @ddean
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

#2 @dd32
4 years ago

Resolution set to duplicate

If you could post a ticket reference for what you're closing it as a duplicate of, that'd be appreciated :)

#3 @ddean
4 years ago

Duplicate of #18584

#4 @dd32
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.