WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#18689 closed defect (bug) (duplicate)

Borked styling on database upgrade message

Reported by: solarissmoke Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.3
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

In trunk, the Database Update Required message is left aligned when it should be centered (see screenshot). There should also be some margins on the body.

This is caused by the line wp_admin_css( 'ie', true ); in wp-admin/upgrade.php, which for some reason causes wp-admin.css to be loaded (dependencies?) but not ie.css.

Attachments (1)

database-upgrade-message.png (18.2 KB) - added by solarissmoke 3 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 solarissmoke3 years ago

... and wp-admin.css is overriding the body styling in install.css.

comment:2 ocean903 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.