WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 2 years ago

Last modified 2 years ago

#18751 closed defect (bug) (fixed)

twentyeleven widgets.php if $ephemera->have_posts() block needs indent

Reported by: lloydbudd Owned by: nacin
Milestone: 3.3 Priority: lowest
Severity: trivial Version: 3.2
Component: Bundled Theme Keywords: has-patch
Focuses: Cc:

Description

twentyeleven widgets.php if $ephemera->have_posts() block needs indent

Attachments (1)

18751-trivial-indent-if-block.diff (4.2 KB) - added by lloydbudd 3 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 SergeyBiryukov3 years ago

  • Component changed from Themes to Bundled Theme

comment:2 nacin2 years ago

  • Owner set to nacin
  • Resolution set to fixed
  • Status changed from new to closed

In [19308]:

Indent code within an inside Twenty Eleven's ephemera widget. props lloydbudd, fixes #18751.

comment:3 nacin2 years ago

  • Milestone changed from Awaiting Review to 3.3
  • Version changed from 3.3 to 3.2

That was supposed to be "Indent code within an 'if' inside Twenty Eleven's ephemera widget."

Note: See TracTickets for help on using tickets.