WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#18757 closed defect (bug) (duplicate)

Twenty Eleven styling of <q> and <var> tags

Reported by: kwight Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3
Component: Bundled Theme Keywords: has-patch
Focuses: Cc:

Description

Both <q> and <var> are reset but unstyled in Twenty Eleven, possibly causing confusion when viewing the theme review test data in Twenty Eleven.

Attached patch removes <q> from the reset, leaving browsers to insert the common quotation marks, and <var> has been added to the same styling as <code>.

Attachments (1)

twentyeleven_q-var-styling.diff (699 bytes) - added by kwight 3 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 @kwight3 years ago

  • Keywords has-patch added

<var> styling is a duplicate of #17842

comment:2 @SergeyBiryukov3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

And <q> styling is a duplicate of #17671.

Note: See TracTickets for help on using tickets.