WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#18815 closed defect (bug) (invalid)

kalendas doesn't work in wordpress 3.3

Reported by: dlongnecker@… Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

A recent update to Wordpress 3.3 makes Kalendas stop working on all platforms. I disable all plug-ins and it still fails. WHen I go to http://www.troop101-wa.org and click on one of the calendar entries on the right, it is suppossed to display a more detailed entry, but all I get is some verticle bars displaying. The kalendas owner says it is most likely because the 'thickbox.js' is being loaded twice and he doesn't know why.

Change History (4)

#1 @kurtpayne
9 years ago

  • Cc kpayne@… added
  • Resolution set to invalid
  • Status changed from new to closed

This is most likely a problem that should be solved within the plugin.

If you or the author has found a bug in the core, or a third party library used by the core, please submit a new ticket with more detailed information.

Thanks for reporting this on the plugin's forum and contacting the author directly. Hopefully sebaxtian will be able to resolve this for you, soon.

#2 @SergeyBiryukov
9 years ago

  • Milestone Awaiting Review deleted

#3 follow-up: @nacin
9 years ago

The issue may be #18796.

#4 in reply to: ↑ 3 @duck_
9 years ago

Replying to nacin:

The issue may be #18796.

Confirmed with a test on the site linked in the description (modified thickbox.css/js with chromium inspector).

Note: See TracTickets for help on using tickets.