Make WordPress Core

Opened 17 years ago

Closed 16 years ago

Last modified 12 years ago

#1889 closed defect (bug) (duplicate)

If a smiley is the first text on a line, it won't be parsed

Reported by: seth's profile seth Owned by:
Milestone: Priority: normal
Severity: minor Version: 1.6
Component: General Keywords:
Focuses: Cc:

Description

Smilies in the middle of paragraphs turn into their appropriate image fine. Smilies that start the line in which they are contained are not parsed.

Adding a space in front of the smiley will make it render correctly.

Change History (3)

#1 @_ck_
16 years ago

  • Milestone set to 2.1

See my solution under bug #2444

#2 @Nazgul
16 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2444. Closing this one, because the other has had more response.

#3 @Nazgul
15 years ago

  • Milestone 2.1 deleted
Note: See TracTickets for help on using tickets.