WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#18901 closed defect (bug) (duplicate)

Unformatted "Create a Configuration File"

Reported by: tech163 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3
Component: UI Keywords:
Focuses: Cc:

Description

Not sure if this is meant to be like this, but in the 3.3 beta while setting up the configuration file, the words 'Create a Configuration File' isn't really formatted like it was before. Seems like it's no longer referring to wp-admin/css/install.css.

Attachments (2)

now.png (22.2 KB) - added by tech163 3 years ago.
before.png (19.9 KB) - added by tech163 3 years ago.

Download all attachments as: .zip

Change History (4)

tech1633 years ago

tech1633 years ago

comment:1 scribu3 years ago

  • Milestone changed from Awaiting Review to 3.3

Probably caused by #18314

comment:2 SergeyBiryukov3 years ago

  • Milestone 3.3 deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.