WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 10 months ago

#18915 closed enhancement (fixed)

Reverse priority colors in Trac

Reported by: sirzooro Owned by:
Milestone: WordPress.org Priority: normal
Severity: normal Version:
Component: WordPress.org site Keywords:
Focuses: Cc:

Description

Each ticket on list has assigned color - from red for ones with lowest priority, to blue for ones with highest priority. This is a bit unintuitive, because red color usually means warning or something bad. Please change these colors to follow that common approach.

Change History (5)

comment:1 SergeyBiryukov3 years ago

  • Milestone changed from Awaiting Review to WordPress.org

comment:2 ocean903 years ago

Related: #18211

comment:3 SergeyBiryukov20 months ago

Appears to be fixed in http://core.trac.wordpress.org/report/6 and custom queries (related IRC chat), but seems inconsistent in the other reports.

In some reports, the colors are based on priority. In others, on the presence of "commit", "dev-feedback", "early", or "close" keywords. Perhaps that's by design?

Version 0, edited 20 months ago by SergeyBiryukov (next)

comment:4 bpetty20 months ago

Nacin did fix the order of the severity and priority values in order to fix this about a week ago.

Also, you are correct about keyword colors on many reports. For example, the "needs reporter feedback" report color is based on "Yellow: Last modified more than a Month ago, Red: Last Modified more than 6 Months ago".

comment:5 nacin10 months ago

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.