WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#19003 closed defect (bug) (worksforme)

add_editor_style not working in 3.3-beta1-18972

Reported by: nyxko Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3
Component: Editor Keywords:
Focuses: Cc:

Description

I've checked and it's working in 3.2

Normally it should add a custom TinyMCE editor style

Change History (4)

comment:1 SergeyBiryukov2 years ago

  • Keywords reporter-feedback added

Seems to be working with Twenty Eleven. Could you provide steps to reproduce?

comment:2 ocean902 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Severity changed from major to normal
  • Status changed from new to closed

comment:3 nyxko2 years ago

  • Keywords close added

It's ok, I've tested and the problem was with css caching. Sorry!

comment:4 ocean902 years ago

  • Keywords reporter-feedback close removed
Note: See TracTickets for help on using tickets.