#19047 closed defect (bug) (duplicate)
Permalink Bug with em-dashes - not sanitizing
| Reported by: | boldperspective | Owned by: | |
|---|---|---|---|
| Priority: | normal | Milestone: | |
| Component: | Permalinks | Version: | 3.2.1 |
| Severity: | minor | Keywords: | |
| Cc: | Focuses: |
Description
If I were to create a post using long em dashes, the em dashes remain in the permalink
Example:
"Test — Post"
would become
"test-—-post"
I've seen that URL structure throw a 404 error one one of the servers I've worked on, but not every server.
Even if the 404 error wasn't a problem, that still looks like a dirty url to me.
Change History (2)
Note:
See TracTickets
for help on using tickets.
![(please configure the [header_logo] section in trac.ini)](/chrome/site/your_project_logo.png)
#10797