WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#19052 closed defect (bug) (duplicate)

Media Upload - "Delete media"

Reported by: landwire Owned by:
Milestone: Priority: normal
Severity: major Version: 3.2.1
Component: Media Keywords: ux-feedback
Focuses: Cc:

Description

When you delete one image from the media uploader, all images that you just chosen/uploaded are being removed!

Change History (5)

comment:1 @landwire4 years ago

That is in the "Upload New Media" screen....

comment:2 @SergeyBiryukov4 years ago

  • Cc sascha@… added; sascha @… removed
  • Component changed from General to Media

Can't reproduce the removal of all uploaded files after deleting one of them. The remaining files are still in Media Library. They are, however, removed from "Upload New Media" screen, which may be a UX issue.

comment:3 @SergeyBiryukov4 years ago

  • Keywords ux-feedback added

comment:4 @nacin4 years ago

  • Version changed from 3.3 to 3.2.1

comment:5 @SergeyBiryukov4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

#19363 has a screencast.

Note: See TracTickets for help on using tickets.