WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#19062 closed defect (bug) (fixed)

Post boxes on Edit Comment screen merge together

Reported by: duck_ Owned by: azaozz
Milestone: 3.3 Priority: normal
Severity: normal Version: 3.3
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

The gap between the author box, editor and the status box has disappeared on the Edit Comment screen.

Probably caused by #18198 or #18314.

Attachments (2)

2011-10-26-175329_167x277.png (6.6 KB) - added by duck_ 2 years ago.
19062.patch (518 bytes) - added by ocean90 2 years ago.

Download all attachments as: .zip

Change History (9)

comment:1 follow-up: linuxologos2 years ago

I can't reproduce this against latest trunk on latest Firefox/Chrome/IE on Windows. Only on small browser windows, which is rather expected.

comment:2 in reply to: ↑ 1 duck_2 years ago

Replying to linuxologos:

I can't reproduce this against latest trunk on latest Firefox/Chrome/IE on Windows. Only on small browser windows, which is rather expected.

Okay, so it's caused by my 'small' screen and responsive admin. However, it doesn't look this way on 3.2. Chrome on Linux btw.

comment:3 linuxologos2 years ago

Ok, now I see. It applies to Add New Post/Page screen too, if two-columns layout is chosen.

comment:4 linuxologos2 years ago

The new

#post-body-content {
    min-width: 465px;
}

in 3.3 must be the reason for this change.

ocean902 years ago

comment:5 ocean902 years ago

19062.patch removes some responsive snippets. Doesn't work properly, see #18863.

comment:6 ocean902 years ago

  • Keywords has-patch added

comment:7 azaozz2 years ago

  • Owner set to azaozz
  • Resolution set to fixed
  • Status changed from new to closed

In [19174]:

Remove min-width from #post-body-content, props ocean90, fixes #19062

Note: See TracTickets for help on using tickets.