WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#19128 closed defect (bug) (duplicate)

Entered pagination on Theme Search > broken

Reported by: DrewAPicture Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Themes Keywords:
Focuses: Cc:

Description

As far as I can tell, entering a page number + tapping enter has no effect on changing the page on the Themes search page. It looks like this affects both 3.3 and 3.2.1. Haven't tested further back.

Repro: Themes > Manage Themes > Search > Search Results > Enter a number in top pagination

Related #17545, #19123

Change History (7)

comment:1 follow-up: @ocean904 years ago

  • Keywords reporter-feedback added; needs-patch dev-feedback removed

Just tested with trunk vesion and it works for me. See also #18724 where it's an issue.

comment:2 in reply to: ↑ 1 @DrewAPicture4 years ago

Replying to ocean90:

Just tested with trunk vesion and it works for me. See also #18724 where it's an issue.

OK, so did you test this on trunk with your patch applied or just on trunk?

comment:3 follow-up: @ocean904 years ago

Without, your are talking about manage screen. The other ticket is about theme/plugin list search.

comment:4 in reply to: ↑ 3 @DrewAPicture4 years ago

  • Keywords reporter-feedback removed
  • Summary changed from Entered pagination on Manage Themes > Search broken to Entered pagination on Theme Search > broken

comment:5 @DrewAPicture4 years ago

Replying to ocean90:

Without, your are talking about manage screen. The other ticket is about theme/plugin list search.

Yes, that's my mistake. The title of this ticket should reflect Theme Search and not Manage Themes, which I fixed in comment:4. The repro should be fixed to say Install Themes > Search > Search results instead (I can't edit the ticket description).

Regardless of my sloppy wording, your patch in #18724 appears to disable searching altogether as of revision 19130.

Applied the patch, can no longer search anything at all in the Theme Search menu (Plugin search appears to be fine), using latest Chrome and Firefox, haven't tested others.

Version 2, edited 4 years ago by DrewAPicture (previous) (next) (diff)

comment:6 @DrewAPicture4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 3.2.1 deleted

Duplicate of #18724.

comment:7 @ocean904 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.