Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#19142 closed defect (bug) (invalid)

admin-ajax.php causing excessive CPU usage

Reported by: prob Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.2.1
Component: General Keywords:
Focuses: Cc:


The function that checks for updates to comments can take up too much processor time. See this thread for a better explanation.


Increasing the default var updateRate in p2/inc/js.php may be an answer

Change History (2)

#1 @solarissmoke
4 years ago

  • Keywords needs-patch removed
  • Resolution set to invalid
  • Status changed from new to closed

The problem is with the P2 theme making excessive AJAX requests, and not with WordPress core. Please contact the folks at Automattic (the theme authors) for support.

#2 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.