WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#19161 closed defect (bug) (duplicate)

Status Box too big on edit comments

Reported by: hebbet Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3
Component: Comments Keywords: needs-patch
Focuses: Cc:

Description

see Screenshot.

Possible caused by german translation, but other languages might be so "long" too. So a fix in wordpress would make it for translators easier.

Attachments (1)

huge status box.png (83.3 KB) - added by hebbet 8 years ago.

Download all attachments as: .zip

Change History (2)

#1 @duck_
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

#19062

It's not caused by the translation, but it may be exaggerated by it.

Note: See TracTickets for help on using tickets.