WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#19184 closed enhancement (wontfix)

Website name should have subitem in admin bar?

Reported by: pavelevap Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: UI Keywords: ux-feedback
Focuses: Cc:

Description

There is one subitem for website name in admin bar. But it is not needed and not consistent with other menu items (which have subitems only in case there are some different links). Both website name and subitem "Visit Site" has the same function - link to frontend.

Attachments (1)

View_website.png (7.2 KB) - added by pavelevap 2 years ago.

Download all attachments as: .zip

Change History (6)

pavelevap2 years ago

comment:1 SergeyBiryukov2 years ago

  • Keywords ux-feedback added

Yeah, seems odd to me too.

comment:2 nacin2 years ago

It was designed so it clearly indicated what the button was for. See #19139 for possible size tweaks.

comment:3 pavelevap2 years ago

Yes, I understand the purpose of this subitem, but then we should also add subitem bellow comments number and icon (for example "Manage Comments") and number of updates ("Update Now")? Idea of this ticket is also inconsistency - sometimes there is subitem, sometimes not...

comment:4 nacin2 years ago

It's far more clear when clicking those what they would take you to.

comment:5 jane2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

The site name is different because it performs two different linking purposes, but doesn't change in appearance to do so as it is based on context. We need to keep the subitems for clarity. Closing wontfix.

Note: See TracTickets for help on using tickets.