WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#19185 closed defect (bug) (worksforme)

Dashed line when one Dashboard widget and more than one column in screen layout

Reported by: ryanimel Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3
Component: General Keywords: needs-patch
Focuses: Cc:
PR Number:

Description

Someone here at WordCamp Philly just pointed this out: If you have only one Dashboard widget active, and are using a screen layout of two or more, then the dashed line displays in the empty column(s). You can't actually move any widgets into it, though, and knowing you can move them there isn't helpful because you have only one widget.

Screenshot showing the scenario: http://cl.ly/0C2i3f1q1Q3s0j3G3i3Q

Few people are probably running only one Dashboard widget, but if they are they shouldn't see they have an option to move something when they can't.

Attachments (1)

Screen shot 2011-11-10 at 2.28.37 PM.png (70.6 KB) - added by jane 8 years ago.
One widget, two columns, on right

Download all attachments as: .zip

Change History (5)

@jane
8 years ago

One widget, two columns, on right

#1 @jane
8 years ago

Yes, you can move the single widget into it. See screenshot. I don't think this is a bug, unless it's specific to a certain browser. My screenshot is using Chrome on Mac.

#2 @jane
8 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

(In other words, it is behaving as expected/worksforme. Re-open if there is a specific browser combo or additional steps to reproduce.)

#3 @ocean90
8 years ago

  • Milestone Awaiting Review deleted

#4 @DrewAPicture
8 years ago

#19439 closed as duplicate.

Note: See TracTickets for help on using tickets.