WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 9 years ago

#19195 closed defect (bug) (worksforme)

css style not working for username field at "wp-login.php" page

Reported by: tux4help Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

Hi,

CSS style is not working properly on wp-login.php script. The username field is left blank while we enter the username. My configuration is:

OS: ubuntu 11.04
Browser: Firefox 6.0
Wordpress: 3.2.1 & 3.0

Please visit the following url for pic:
http://i43.tinypic.com/256ais3.png

thanks alot!

Attachments (1)

small.png (251.1 KB) - added by tux4help 10 years ago.
pic showing the bug

Download all attachments as: .zip

Change History (4)

@tux4help
10 years ago

pic showing the bug

#1 in reply to: ↑ description @linuxologos
10 years ago

  • Keywords reporter-feedback added

Replying to tux4help:

CSS style is not working properly on wp-login.php script. The username field is left blank while we enter the username.

Do you mean the username is entered correctly but stays invisible? Is login successful? Screenshot is not so helpful. I cannot reproduce this on a similar configuration.

#2 @nacin
10 years ago

This sounds like something for the support forums: http://wordpress.org/support/.

#3 @SergeyBiryukov
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.