WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#19201 closed defect (bug) (duplicate)

pass-strength-result float:left looks bad

Reported by: mitchoyoshitaka Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: UI Keywords: needs-patch
Focuses: Cc:

Description

This is what I'm getting with 3.3-beta2-19181:

http://cl.ly/2r3A3b3u2H341F0H3f0g

Attaching a patch to remove the float:left.

Attachments (4)

19201.diff (379 bytes) - added by mitchoyoshitaka 2 years ago.
19201.before.png (17.4 KB) - added by SergeyBiryukov 2 years ago.
19201.after.png (17.3 KB) - added by SergeyBiryukov 2 years ago.
With 19201.diff
19201.3.2.password-reset.png (5.1 KB) - added by SergeyBiryukov 2 years ago.

Download all attachments as: .zip

Change History (11)

mitchoyoshitaka2 years ago

comment:1 SergeyBiryukov2 years ago

Where can I see that appearance?

The ones in user profile and on installation screen look different.

comment:2 nacin2 years ago

That looks like it's on the login screen. Sounds like we need an override there.

comment:3 nacin2 years ago

  • Milestone changed from Awaiting Review to 3.3

comment:4 follow-up: nacin2 years ago

  • Keywords needs-patch added; has-patch removed

Let's screenshot/check all three instances (login, install, user-edit).

SergeyBiryukov2 years ago

SergeyBiryukov2 years ago

With 19201.diff

comment:5 in reply to: ↑ 4 SergeyBiryukov2 years ago

Replying to nacin:

Let's screenshot/check all three instances (login, install, user-edit).

Done. The regression here is that in 3.2, strengh indicator on the password reset form was at 100% width. I'm going to reopen #18740, as it was never fixed.

comment:6 nacin2 years ago

  • Milestone 3.3 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

comment:7 markjaquith2 years ago

In [19313]:

Fix various login form and password strength meter CSS issues. fixes #18740. see #19201. props Sergey Biryukov.

Note: See TracTickets for help on using tickets.