WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#19204 closed defect (bug) (invalid)

full text feed bug in 3.2.1

Reported by: oyranos Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.2.1
Component: Feeds Keywords:
Focuses: Cc:

Description

I installed a fresh wordpress 3.2.1 on lenny. The WP settings->reading->full text check box is checked. Active plugins are: Contact Form 7 Subscribe To "Double-Opt-In" Comments The Full Text Feed plugin makes no difference.

web site: http://www.oyranos.org/feed/rss tested with planet.opensuse.org and FF

Note: the previous blogspot.com feed worked flawless

Used packages in lenny:

# dpkg-query -l | grep -e python -e php -e apache

rc apache-common 1.3.34-4.1+etch1 support files for all Apache webservers

ii apache2 2.2.9-10+lenny11 Apache HTTP Server metapackage

ii apache2-mpm-prefork 2.2.9-10+lenny11 Apache HTTP Server - traditional non-threade

ii apache2-suexec 2.2.9-10+lenny11 Standard suexec program for Apache 2 mod_sue

ii apache2-utils 2.2.9-10+lenny11 utility programs for webservers

ii apache2.2-common 2.2.9-10+lenny11 Apache HTTP Server common files

rc libapache-mod-php4 6:4.4.4-8+etch6 server-side, HTML-embedded scripting languag

ii libapache2-mod-php5 5.2.6.dfsg.1-1+lenny13 server-side, HTML-embedded scripting languag

ii libapache2-mod-python 3.3.1-7 Python-embedding module for Apache 2

ii php4-common 6:4.4.4-8+etch6 Common files for packages built from the php

rc php4-gd 6:4.4.4-8+etch6 GD module for php4

ii php5 5.2.6.dfsg.1-1+lenny13 server-side, HTML-embedded scripting languag

ii php5-common 5.2.6.dfsg.1-1+lenny13 Common files for packages built from the php

ii php5-gd 5.2.6.dfsg.1-1+lenny13 GD module for php5

ii php5-imap 5.2.6.dfsg.1-1+lenny13 IMAP module for php5

ii php5-mcrypt 5.2.6.dfsg.1-1+lenny13 MCrypt module for php5

ii php5-mysql 5.2.6.dfsg.1-1+lenny13 MySQL module for php5

ii python 2.5.2-3 An interactive high-level object-oriented la

ii python-central 0.6.8 register and build utility for Python packag

ii python-minimal 2.5.2-3 A minimal subset of the Python language (def

ii python2.4 2.4.6-1+lenny1 An interactive high-level object-oriented la

ii python2.4-minimal 2.4.6-1+lenny1 A minimal subset of the Python language (ver

ii python2.5 2.5.2-15+lenny1 An interactive high-level object-oriented la

ii python2.5-minimal 2.5.2-15+lenny1 A minimal subset of the Python language (ver

Change History (3)

#1 @oyranos
7 years ago

  • Keywords close added
  • Resolution set to invalid
  • Status changed from new to closed

Checked as well with Akregator. The raw rss file has only the description elements. By using http://www.oyranos.org/feed/atom instead everything seems fine. I will now suggest the atom or default feed instead of old style rss to my subscribers for full text feeds.

#2 @ocean90
7 years ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Severity changed from major to normal

See also #4967.

#3 @SergeyBiryukov
7 years ago

/feed/rss is RSS 0.92, which doen't support full text feeds. RSS 2.0 is /feed.

Note: See TracTickets for help on using tickets.