WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#19212 closed defect (bug) (duplicate)

conflict between jQuery UI Tabs 1.8.16 & Thickbox 3.1 (3.3 beta 3)

Reported by: arena Owned by: arena
Milestone: Priority: normal
Severity: normal Version: 3.3
Component: Administration Keywords:
Focuses: Cc:

Description

This is not a wordpress bug
but for my plugin (MailPress)

when trying to close the tb iframe, a js error occurs and screen remains grey

see screenshot attached

Attachments (1)

#19212.jpg (79.3 KB) - added by arena 2 years ago.

Download all attachments as: .zip

Change History (5)

arena2 years ago

comment:1 nacin2 years ago

  • Milestone changed from Awaiting Review to 3.3

comment:2 SergeyBiryukov2 years ago

JS error when previewing a MailPress form in Firefox 8:

Error: a.lis is null
Source File: wp-includes/js/jquery/ui/jquery.ui.tabs.min.js?ver=1.8.16
Line: 20

comment:3 follow-up: duck_2 years ago

Sounds like a duplicate of #19189. The a.lis reference is used in a callback bound to the unload event on window.

From jquery.ui.tabs.js:

$( window ).bind( "unload" ...

though this actually seems to be gone in the master branch.

Version 0, edited 2 years ago by duck_ (next)

comment:4 in reply to: ↑ 3 duck_2 years ago

  • Milestone 3.3 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Replying to duck_:

Sounds like a duplicate of #19189.

Note: See TracTickets for help on using tickets.