Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#19229 closed defect (bug) (worksforme)

clicking on wordpress import does nothing

Reported by: basica Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3
Component: General Keywords: reporter-feedback
Focuses: Cc:


When clicking on import -> wordpress if you do not have the plugin installed it will just gray out and sit there doing nothing. If you press escape (other keys could work, this was simply the key I pressed the several times I tried it), it becomes usable again.

Once the plugin is installed, it works fine. In previous versions, it would inform you that you needed to install the plugin.

Change History (7)

#1 @basica
4 years ago

Note: I just removed the directory and tried it again but this time it came up with the dialog box as per usual.

#2 @SergeyBiryukov
4 years ago

Can't reproduce in 3.3-beta3. Thickbox window appears as expected.

#3 @kurtpayne
4 years ago

  • Cc kpayne@… added

I cannot reproduce this either. Using 3.3 beta3 or trunk. Tested without the WP importer plugin pre-installed in FF8, IE9, Chrome 15. Close as worksforme?

#4 @basica
4 years ago

Just tried it again on my personal website and the same issue happened again.

A screen: http://imageshack.us/f/148/examplepa.png/

I tried "upgrading" but nothing other than my admin console was working so I deleted the database and the the whole root and reinstalled fresh. I'm using this in Chrome 15.0.874.106

Refreshing the page brings up the console though:


#5 @SergeyBiryukov
4 years ago

Are there any errors in JavaScript console?

#6 @nacin
4 years ago

  • Keywords reporter-feedback added

#7 @SergeyBiryukov
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

No feedback in 13 months.

Feel free to reopen with more information if there's still a problem.

Note: See TracTickets for help on using tickets.