WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#19269 closed defect (bug) (fixed)

Folded admin menu item with submenu above a divider has a gap underneath

Reported by: helenyhou Owned by: azaozz
Milestone: 3.3 Priority: normal
Severity: normal Version: 3.3
Component: UI Keywords: has-patch
Focuses: Cc:

Description

Screenshot: http://cl.ly/1j1u29303S180A0A1H2j

Doesn't do it in 3.2.1. Patch attached.

Attachments (1)

19269.diff (425 bytes) - added by helenyhou 2 years ago.

Download all attachments as: .zip

Change History (3)

helenyhou2 years ago

comment:1 trepmal2 years ago

Caused by [19279] I'd assume. My bad...

Looks good to me.

comment:2 azaozz2 years ago

  • Owner set to azaozz
  • Resolution set to fixed
  • Status changed from new to closed

In [19355]:

Remove the gap on folded admin menu item with submenu above a divider, props helenyhou, fixes #19269

Note: See TracTickets for help on using tickets.