WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#19304 closed defect (bug) (duplicate)

Image name upload bug

Reported by: dragongamer54 Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.2.1
Component: Upload Keywords: needs-patch
Focuses: Cc:

Description

Hi

Yesterday I spotted a bug in the wordpress uploading procedure. I was uploading old image files after having saved them with firefox.
All the images had a name like this: Foto%20bla%20bla%20bla%20bla%2018%20aug

After uploading, wordpress does recognize the filename but not the image. So whenever you insert the image into a post there would be only a broken image link icon.

Offcourse this is not a severe bug but it might be good to get it fixed for those who aren't really familiar with wordpress.

Change History (1)

comment:1 dd322 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Sounds like a duplicate of #16226

Note: See TracTickets for help on using tickets.