WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 16 months ago

#19317 closed defect (bug) (worksforme)

Cannot sort tags by post

Reported by: y2kemo Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.2.1
Component: Administration Keywords: reporter-feedback
Focuses: Cc:

Description

I noticed that in the latest build (3.2.1) of WP I am unable to sort tags by the number of posts (www.DOMAIN.com/wp-admin/edit-tags.php?taxonomy=post_tag&orderby=count&order=asc)

Updating/Re-installing does not fix the issue.http://y2kemo.com/wp-content/uploads/2011/11/sortTagByPost.png

Change History (3)

comment:1 y2kemo2 years ago

Meant to say when I click on the "Posts" I get a 404 error.

comment:2 SergeyBiryukov2 years ago

  • Keywords reporter-feedback added

Can you reproduce this on a clean install? Works for me in 3.2.1 and 3.3-beta3.

comment:3 SergeyBiryukov16 months ago

  • Component changed from General to Administration
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.