WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 9 months ago

#19358 closed enhancement (duplicate)

Add action to add content after the h2 of a post type screens

Reported by: markoheijnen Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Posts, Post Types Keywords:
Focuses: Cc:

Description

For creating aditional content to post type screens there isn't really a good way.
The way you can do it now is with javascript or absolute positionering. This is not really a good way.

In my case I added extra content to the edit view and created tabs at the new/edit screens.
This is probably a case that would not be used a lot but it gives plugin developers create power to make the new/edit overview clean when they can used tabs. To much meta boxes are killing

Change History (4)

comment:1 markoheijnen21 months ago

  • Resolution set to duplicate
  • Status changed from new to closed
Last edited 21 months ago by SergeyBiryukov (previous) (diff)

comment:2 markoheijnen21 months ago

  • Keywords ux-feedback dev-feedback removed
  • Milestone Awaiting Review deleted

comment:3 helenyhou18 months ago

  • Milestone set to Awaiting Review
  • Resolution duplicate deleted
  • Status changed from closed to reopened
  • Type changed from feature request to enhancement

Going to unmark as a duplicate of #19658, because it's for a hook in a different location.

comment:4 helen9 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from reopened to closed

Closing in favor of #24861, as it has a patch / will be fixed shortly. Forgot this one existed until just now.

Note: See TracTickets for help on using tickets.