Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#19401 closed defect (bug) (fixed)

Log In link belongs on the right where Username menu goes in network toolbar

Reported by: jane Owned by:
Milestone: WordPress.org Priority: normal
Severity: normal Version: 3.3
Component: Toolbar Keywords:
Focuses: Cc:


When logged out, the toolbar on front end of a network site shows log in on the far left rather than the right. Thought we'd gotten this in another ticket.

Change History (1)

#1 @westi
4 years ago

  • Keywords needs-patch removed
  • Milestone changed from 3.3 to WordPress.org
  • Resolution set to fixed
  • Status changed from new to closed

This was caused by a plugin. Fixed - http://plugins.trac.wordpress.org/changeset/469565/logged-out-admin-bar/trunk

Sidenote: We should add this to core for 3.4

Note: See TracTickets for help on using tickets.