WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#19405 closed defect (bug) (duplicate)

Simplify and improve Admin Bar updates item

Reported by: linuxologos Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Toolbar Keywords: has-patch
Focuses: Cc:

Description

Inspired by #19403.

Actually wp_admin_bar_updates_menu() could be made simpler and title on hover easier to show simultaneously.

Attachments (1)

19405.patch (1.1 KB) - added by linuxologos 7 years ago.

Download all attachments as: .zip

Change History (5)

@linuxologos
7 years ago

#1 @linuxologos
7 years ago

  • Component changed from General to Admin Bar

#2 @nacin
7 years ago

  • Milestone changed from Awaiting Review to 3.3

#3 @koopersmith
7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of #19404 — the badge will change once the icon is added, and we'll add the title attribute in the patch.

#4 @ocean90
7 years ago

  • Milestone 3.3 deleted
Note: See TracTickets for help on using tickets.