WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#19439 closed defect (bug) (duplicate)

Having Only 1 Dashboard Panel Causes Dotted Outline Of 2nd Panel To Appear

Reported by: Aberdeen77 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3
Component: General Keywords:
Focuses: Cc:

Description

If you remove all the dashboard panels except 1, then in 2 column mode the second column contains a dotted outline for a second panel (which does not exist).

I don't know if it is a bug or by design, but it looks very strange.

https://img.skitch.com/20111204-d2r9wnxf2824m7peind898grge.png

Attachments (1)

Dashboard ‹ WordPress 3.3 — WordPress-1.png (89.5 KB) - added by Aberdeen77 2 years ago.

Download all attachments as: .zip

Change History (2)

comment:1 nacin2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.