WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 11 months ago

Last modified 11 months ago

#19478 closed enhancement (duplicate)

exclude_tree parameter should be an array

Reported by: markoheijnen Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Template Keywords:
Focuses: Cc:

Description

When using exclude_tree as a parameter in wp_dropdown_pages you only can fill in one page id.
The codex says you can fill in a comma-separated list of parent Page IDs but that is incorrect.

I think it is better to make it an array and make a change to get_pages

Change History (3)

comment:1 dd322 years ago

  • Component changed from General to Template
  • Type changed from defect (bug) to enhancement

updated codex to reflect it's intended purpose - to exclude a single tree.

comment:2 SergeyBiryukov11 months ago

  • Keywords dev-feedback removed
  • Milestone Awaiting Review deleted
  • Status changed from new to closed

Duplicate of #9153.

comment:3 SergeyBiryukov11 months ago

  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.