WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#19485 closed defect (bug) (duplicate)

menu item will not automatically be removed from the WordPress menu system.

Reported by: jadonsandeep Owned by: jadonsandeep08@…
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Be aware that if you trash an item, such as a page, it will not automatically be removed from the WordPress menu system. Here’s what happens and how to deal with it.

Change History (2)

comment:1 linuxologos2 years ago

Duplicate of #19415?

comment:2 SergeyBiryukov2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.