WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#19491 closed enhancement (duplicate)

Admin bar menu width fix

Reported by: niklasbr Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3
Component: Toolbar Keywords: has-patch
Focuses: Cc:

Description

This cosmetic issue crops up when you have an especially long site name or are in the network admin section of a multi site.

The drop down menu does not keep the width of the link on the bar itself (see the before image). Changing the min-width to 100% will ensure that the drop down menu expands to fill in the available with made by the link in the admin bar while at the same time allowing longer items in the menu to expand that width even further.

Attachments (3)

patch.diff (407 bytes) - added by niklasbr 2 years ago.
admin bar after.png (33.4 KB) - added by niklasbr 2 years ago.
After image
admin bar before.png (29.6 KB) - added by niklasbr 2 years ago.
Before image

Download all attachments as: .zip

Change History (5)

niklasbr2 years ago

niklasbr2 years ago

After image

niklasbr2 years ago

Before image

comment:1 duck_2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19139.

comment:2 niklasbr2 years ago

Thanks, now I feel stupid that my attempt to search for this issue in other tickets failed.

Note: See TracTickets for help on using tickets.