WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 2 years ago

#19507 closed defect (bug) (duplicate)

Sample permalink base breaks the direction after translation.

Reported by: rasheed Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.2
Component: RTL Keywords:
Focuses: Cc:

Description

I have translated some permalink base samples to Arabic which caused a problem in the URL directions at: wp-admin/options-permalink.php

Problem is described in the attachment.
(red-current situation; green-how it should be)

Attachments (1)

Untitled-4.gif (21.3 KB) - added by rasheed 3 years ago.

Download all attachments as: .zip

Change History (3)

@rasheed3 years ago

comment:1 @dd323 years ago

  • Version changed from 3.3 to 3.2

Not a regression.

comment:2 @SergeyBiryukov2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16834.

Note: See TracTickets for help on using tickets.