WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#19526 closed defect (bug) (fixed)

Twenty Eleven: Orphaned arrow in singular paged navigation

Reported by: mfields Owned by: markjaquith
Milestone: 3.4 Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-patch commit
Focuses: Cc:

Description

Twenty Eleven's "next" navigation arrow appears to get orphaned in Chrome. Please see attached screenshot. I've also attached a patch with a proposed fix. RTL stylesheet does not appear to be affected.

Attachments (2)

19526-screenshot.png (13.3 KB) - added by mfields 2 years ago.
19526.diff (473 bytes) - added by mfields 2 years ago.

Download all attachments as: .zip

Change History (8)

mfields2 years ago

mfields2 years ago

comment:1 nacin2 years ago

Would white-space: nowrap; make more sense?

comment:2 mfields2 years ago

It would, and this is the first thing that I tried, but it ends up pushing the "next" link to a new line due to the left padding on #nav-single .nav-next.

comment:3 ocean902 years ago

Duplicate of #19459

comment:4 ocean902 years ago

  • Summary changed from Orphaned arrow in singular paged navigation. to Twenty Eleven: Orphaned arrow in singular paged navigation

comment:5 nacin2 years ago

  • Keywords commit added
  • Milestone changed from Awaiting Review to 3.4

comment:6 markjaquith2 years ago

  • Owner set to markjaquith
  • Resolution set to fixed
  • Status changed from new to closed

In [20870]:

Fix orphaned arrow on Twenty Eleven's paged post navigation. props mfields. fixes #19526

Note: See TracTickets for help on using tickets.